Are there any success stories with newer week (1.1.2 preloaded) ipods?

Discussion in 'iPod touch 1.1.x Jailbreak' started by maddskillzz5, Dec 10, 2007.

  1. maddskillzz5

    maddskillzz5 New Member

    Joined:
    Dec 9, 2007
    Messages:
    9
    Likes Received:
    0
    I've heard, and seen, lots of success with jailbreaking the older 1.1.1 ipods or 1.1.2 ipods that were bought as 1.1.1's, but what about recently bought ipod touches that come with 1.1.2 preinstalled???

    from what i see here, they're having a lot more problems....

    has anyone had success at jailbreaking ipods that were just bought with the 1.1.2 firmware?


    Thanks,
    Mark
  2. Rawd

    Rawd New Member

    Joined:
    Oct 14, 2007
    Messages:
    2,192
    Likes Received:
    4
    Ya. There is no problem. Just downgrade to 1.1.1 first, and then jailbreak.
  3. touch happy

    touch happy New Member

    Joined:
    Nov 4, 2007
    Messages:
    25
    Likes Received:
    0
    Everything seems to be working fine on mine.
    The only thing I seem to notice is that the backlite sometimes dims, and labyrinth flashes while playing at times.
  4. spoonforknife

    spoonforknife Retired Moderator

    Joined:
    Nov 15, 2007
    Messages:
    6,896
    Likes Received:
    317
    There has been a rumor that iTunes 7.5 deletes oktoprep, so that might be what you are hearing. So go download iTunes 7.4, you can find it off of google just to be sure.

    I'm not sure if this is true, as I do not have a touch.

    Please Register or Log in to view images

  5. maddskillzz5

    maddskillzz5 New Member

    Joined:
    Dec 9, 2007
    Messages:
    9
    Likes Received:
    0
    quick question, when did you get yours? and when it dims, does it dim until you reconnect it?
  6. phatsua

    phatsua New Member

    Joined:
    Dec 9, 2007
    Messages:
    2
    Likes Received:
    0
    Device:
    2G iPod touch
    i got my ipod this saturday.. so you can say its new... it came with 1.1.1.2
    I did the downgrade then jailbreak then upgraded to 1.1.1.2 and jailbreak again.. everything went as smooth as can go

    Please Register or Log in to view images

  7. maddskillzz5

    maddskillzz5 New Member

    Joined:
    Dec 9, 2007
    Messages:
    9
    Likes Received:
    0
    can you get iphone apps to work? ive heard theres been some problems with 1.1.2 ipods to get them running.



    and can you get just as much apps with a jailbroken 1.1.2 as a jailbroken 1.1.1????
  8. DankSinatra

    DankSinatra New Member

    Joined:
    Dec 3, 2007
    Messages:
    52
    Likes Received:
    0
    The problem I had was not related to my iPod coming with 1.1.2 or me using iTunes 7.5.

    So, in regards to your concerns - I had success, too.
  9. NotOwning

    NotOwning New Member

    Joined:
    Dec 9, 2007
    Messages:
    16
    Likes Received:
    0
    I got mine Friday night with 1.1.1 Upgraded to 1.1.2 without knowing what I was doing then downgraded to 1.1.1 go to jailbreakme.com click install and safari crashes but nothing installs, and I tried the slovix.com/touchfree/jb and the site there on the page is says error 404 - Not Found "The document you requested is not found" Any idea why Im having this problem?
  10. Nt1440

    Nt1440 New Member

    Joined:
    Nov 9, 2007
    Messages:
    1,431
    Likes Received:
    26
    My ipod came with1.1.2 and i had no problem jailbreaking. I also have itunes 7.5 with no problems.

Share This Page