apt.saurik.com down?

Discussion in 'iPod touch' started by copa, Feb 3, 2009.

  1. copa

    copa New Member

    Feb 2, 2009
    Likes Received:
    I've taken a look at all of the posts about Cydia issues recently but haven't figured out if they should be working yet. I have all base repositories working as of now except for saurik's site. I was wondering if other people are having the same problem. It seems like some people have been able to install mobilesubstrate + winterboard today which is not working for me (so I basically can't do anything).

    I have tried:
    -restoring with 2 different ipsw files with older cydia (without storage tab) and newer cydia
    -deleting the apt.saurik.com repo and then re-adding it (says did not find repo and wont re-add)
    -removing cydia (sudo apt-get remove.....) and reinstalling (the reinstall said it couldnt find saurik's repo to install) so I had to restore to get cydia back

    Any suggestions or should I just wait and it should fix itself?

    Thanks in advance.

    edit: so after deleting the saurik source the home section works now and i can see all of the featured packages etc. however, I still can't add the saurik source back. It seems i fixed one problem but the other still doesn't work.
  2. Ipwnnubletz

    Ipwnnubletz Banned

    Dec 8, 2008
    Likes Received:
    Maybe the servers are getting crushed under every single new jailbroken 2G. xD IDK. Just a thought.

Share This Page