apt.ModMyi.com doesn't work

Discussion in 'iPod touch' started by blessthefresh, Sep 11, 2010.

  1. blessthefresh

    blessthefresh Member

    Joined:
    Aug 8, 2010
    Messages:
    139
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    POSIX:Connection refused

    Any ideas?
    Also, if nobody has any ideas on how to make it work...could you point me in another direction for iBlank?
  2. JacobVengeance

    JacobVengeance Well-Known Member

    Joined:
    Apr 12, 2010
    Messages:
    3,697
    Likes Received:
    96
    Device:
    iPhone 4S (Black)
    The server is down.
    It should be up sometime soon.
  3. blessthefresh

    blessthefresh Member

    Joined:
    Aug 8, 2010
    Messages:
    139
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    oh thats dumb. never happened to me before, but thanks for telling me..of course i need iBlank to get the eZuneHD theme working. -_-
  4. JacobVengeance

    JacobVengeance Well-Known Member

    Joined:
    Apr 12, 2010
    Messages:
    3,697
    Likes Received:
    96
    Device:
    iPhone 4S (Black)
    Do you know how to install a .deb file?
  5. blessthefresh

    blessthefresh Member

    Joined:
    Aug 8, 2010
    Messages:
    139
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    yepp, and i've been looking for the file..couldnt find it.
  6. JacobVengeance

    JacobVengeance Well-Known Member

    Joined:
    Apr 12, 2010
    Messages:
    3,697
    Likes Received:
    96
    Device:
    iPhone 4S (Black)
  7. blessthefresh

    blessthefresh Member

    Joined:
    Aug 8, 2010
    Messages:
    139
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    Thank you. I tried [PIRACY.4s] and a whole bunch of other places and couldn't find it..I actually found one...and tried installing it in iFile and then it said that i needed super-something privileges.
  8. JacobVengeance

    JacobVengeance Well-Known Member

    Joined:
    Apr 12, 2010
    Messages:
    3,697
    Likes Received:
    96
    Device:
    iPhone 4S (Black)
    Well that one I don't think it is the latest, but I am not sure...
  9. blessthefresh

    blessthefresh Member

    Joined:
    Aug 8, 2010
    Messages:
    139
    Likes Received:
    0
    Device:
    iPhone 4S (White)
    i got it...i put it in the cydia autoinstall folder and rebooted..its working now. thanks a lot for the link!
  10. iBricked

    iBricked Well-Known Member

    Joined:
    Apr 16, 2010
    Messages:
    5,874
    Likes Received:
    39
    Device:
    iPhone 5S
    Same thibg here ithought they'd blocked me. I had to dowload a deb from a repo. Can't believe its down

Share This Page