AppStrore problem

Discussion in 'iPod touch' started by tntxx9, Oct 27, 2008.

  1. tntxx9

    tntxx9 Member

    Joined:
    Dec 7, 2007
    Messages:
    96
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    hi, i'm on 2.0 put don't want to upgrade now to 2.1 BUT the problem is now, most of the apps, wen i try to download them they say i need the 2.1 but i donĀ“t want to re-jailbreack everything, i'm fine at 2.0
    My question is, if i can use a app that change the name of my firmware to trick the appstore.
  2. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    FWChanger

    If you're really having no problems with 2.0, it will work, but I still highly recommend upgrading.
  3. Joe Rossignol

    Joe Rossignol Community Manager Staff Member

    Joined:
    Jan 9, 2008
    Messages:
    11,500
    Likes Received:
    1,268
    Device:
    iPhone 5 (Black)
    Yeah, I don't see why you shouldn't update.

Share This Page