Appstore Not Working With 3.0 JB

Discussion in 'iPod touch' started by MuseFan288, Jun 20, 2009.

  1. MuseFan288

    MuseFan288 New Member

    Joined:
    Jun 4, 2009
    Messages:
    357
    Likes Received:
    0
    Device:
    3G iPod touch
    I have 3.0 jb and none of the stuff from the app store works.
    It tells me to sync through the comp i tried and it cant install through there either.
    I also used 3.0 compatible apps.
  2. cheats

    cheats New Member

    Joined:
    Jul 21, 2008
    Messages:
    22
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Umm, do you have the right country selected for the appstore. If you have a non-compatible country selected on the appstore (for whatever reason) it won't work.

    I really don't know how to fix it, you gotta give it to me in more detail.
  3. MuseFan288

    MuseFan288 New Member

    Joined:
    Jun 4, 2009
    Messages:
    357
    Likes Received:
    0
    Device:
    3G iPod touch
    i got US and literally any apps i download wont install or if i try to sync em i get unknown error

Share This Page