Apps Not Working

Discussion in 'iPod touch Firmware 2.X' started by Traintime, Nov 23, 2008.

  1. Traintime

    Traintime New Member

    Joined:
    Jul 19, 2008
    Messages:
    56
    Likes Received:
    0
    Device:
    iPad
    It seems that some of my apps, e.g. fring, are not working since the update.
    Has anyone else experienced this?
  2. SteveSimpkin

    SteveSimpkin New Member

    Joined:
    Nov 1, 2008
    Messages:
    8
    Likes Received:
    0
  3. Traintime

    Traintime New Member

    Joined:
    Jul 19, 2008
    Messages:
    56
    Likes Received:
    0
    Device:
    iPad
    Thanks

    Thanks for the info.
  4. touchmymonkey

    touchmymonkey New Member

    Joined:
    Oct 15, 2008
    Messages:
    181
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    Whew! I almost had a cow.
    VOIP was one of the main reasons I got this thang.
  5. Traintime

    Traintime New Member

    Joined:
    Jul 19, 2008
    Messages:
    56
    Likes Received:
    0
    Device:
    iPad
    ;-)

    LOL.
    Me too!
  6. touchmymonkey

    touchmymonkey New Member

    Joined:
    Oct 15, 2008
    Messages:
    181
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    Fring's back!
  7. Traintime

    Traintime New Member

    Joined:
    Jul 19, 2008
    Messages:
    56
    Likes Received:
    0
    Device:
    iPad
    ???

    Please explain. Still not working for me.
  8. touchmymonkey

    touchmymonkey New Member

    Joined:
    Oct 15, 2008
    Messages:
    181
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    All I know is mine is working normally.....when it was fudged up there was a red x on the logo....
  9. Traintime

    Traintime New Member

    Joined:
    Jul 19, 2008
    Messages:
    56
    Likes Received:
    0
    Device:
    iPad
    Mine is still the same--red x, spinning wheel, no connect.
    Are you on a 2G?
  10. touchmymonkey

    touchmymonkey New Member

    Joined:
    Oct 15, 2008
    Messages:
    181
    Likes Received:
    0
    Device:
    iPhone 3G (White)
    2g.....voip not possible on 1g....no audio in, amirite?

Share This Page