Apps not showing up after install w/ Cydia

Discussion in 'iOS Jailbreak & Cydia' started by Slikbaz, Jan 22, 2010.

  1. Slikbaz

    Slikbaz New Member

    Joined:
    Jan 13, 2010
    Messages:
    9
    Likes Received:
    0
    Device:
    3G iPod touch
    Recently did a jailbreak of my iPod 3G, and for a while Cydia worked fine (Have Rock installed as well), and I installed Winterboard and Categories, as well as a few themes. After that, I tried installing SBsettings, and it downloaded and installed fine from Rock, but it doesn't come up on the SpringBoard. I tried removing the theme, didn't work, but if I search for SBsettings in the iPod's default search box, I can find it and use it.

    I tried a couple of other apps too, and the same thing happens, so it's pretty annoying, any ideas?
  2. iThrewMyiPodOutTheWindow

    iThrewMyiPodOutTheWindow New Member

    Joined:
    Jan 20, 2010
    Messages:
    100
    Likes Received:
    0
    Device:
    3G iPod touch
    Try deleting Rock. Or delete Cydia and use Rock. It's an idea.
  3. Slikbaz

    Slikbaz New Member

    Joined:
    Jan 13, 2010
    Messages:
    9
    Likes Received:
    0
    Device:
    3G iPod touch
    I deleted Cydia and tried using Rock, same thing happens. Would be annoying to restore, but it seems like the only thing I can do

    Please Register or Log in to view images

  4. SpeedyApocalypse

    SpeedyApocalypse Member

    Joined:
    Dec 27, 2009
    Messages:
    564
    Likes Received:
    13
    Device:
    4G iPod touch
    Slide at the status bar to activate SBSettings. You can also Reboot your iPod after installing them because your Cydia might have crashed before it gave you the option to respring
  5. Slikbaz

    Slikbaz New Member

    Joined:
    Jan 13, 2010
    Messages:
    9
    Likes Received:
    0
    Device:
    3G iPod touch
    Yeah I did a few reboots but they didn't do anything. Anyhow it fixed itself, no idea how, but it works again

    Please Register or Log in to view images

Share This Page