apps help

Discussion in 'iPod touch Firmware 2.X' started by -Fire_fighter-, Oct 30, 2008.

  1. -Fire_fighter-

    -Fire_fighter- New Member

    Joined:
    Oct 30, 2008
    Messages:
    2
    Likes Received:
    0
    i just got the 2.0 fw. and its is installed on my ipod
    i see the application tab on the ipod window and in itunes. But when i go and sync my ipod to load my games to the touch. it gives me an error saying that its not compatible with my computer. i am very confused and any help will be nice.

    P.S. my ipod touch is the 1st gen and its an 8gb if any of this helps
  2. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    that's probably because you use illegal and cracked apps
    you criminal
    don't use cracked apps
    correct me if i'm wrong
  3. -Fire_fighter-

    -Fire_fighter- New Member

    Joined:
    Oct 30, 2008
    Messages:
    2
    Likes Received:
    0
    ok well now i upgraded from 2.0 to 2.1 and i got the 1st generation ipod. when i got in the app store on itunes and download the free apps. they download when i try and sync it. i get an error saying that the so so is not compatible with your computer. do you think it would work if i tried the app store on the ipod touch.

    P.S.
    sorry about this being in the wrong fourm feel free to move it if you want.

Share This Page