apps dont work (loading --> home screen)

Discussion in 'iOS Jailbreak & Cydia' started by iwasalive, Apr 16, 2009.

  1. iwasalive

    iwasalive New Member

    Joined:
    Apr 16, 2009
    Messages:
    2
    Likes Received:
    0
    hi, sorry if this question has been answered before. ive looked around on the site but the similar topics dont seem to solve my problem

    so ok.

    1)i click on an app eg. Docs (found in cydia)
    2)it begins to load. shows the app logo and all
    3)then it goes back to home screen

    i've tried reinstalling, + rebooting, didnt work

    HOWEVER.
    this is the new untethered jailbreak. before when i was on the tethered jailbreal, it worked flawlessly. im not sure if that is relavent

    also a thing i did differently this time was put installer and icy on my ipod
    i have tried installing and reinstalling with both icy AND cydia, doing proper uninstall each time.

    Docs has NEVER worked since my rejailbreak. worst comes to worst, i have to reload firmware.

    some other games dont work for me either. "who wants to be a millionaire" and "facebook" and "metronome" and some more



    thanks in advance, i use some of these apps very often so help would be appreciated. i would not mind reloading firmware IF there was a way to save my music playlist which i oculd then copy back out/


    thanks
  2. adelahunty

    adelahunty New Member

    Joined:
    Mar 25, 2009
    Messages:
    6
    Likes Received:
    0
    i had the exact problem as this before i jailbroke my iPod so it isnt anythin to do with the jailbreak. i restored my ipod and they worked. Before restoring it I would back everything up with Apt Backup (If you can get it working) or ssh maybe.

Share This Page