Apps are not showing up in Installer.app

Discussion in 'iPod touch 1.1.3 Installer.app' started by Airw0lf, Jan 28, 2008.

  1. Airw0lf

    Airw0lf New Member

    Joined:
    Sep 18, 2007
    Messages:
    19
    Likes Received:
    0
    I have a problem with the Installer.app. Most of the apps which I had installed before JB to 1.1.3. I moved the Application to /private/var/Applications and I noticed that this folder was still there with all old apps so I deleted the whole folder. After that I'm not able to install the apps from the installer, because they won't appear anymore. ;(

    I also uninstalled all old apps in the installer but they don't appear again.
    So what can i do except for restoring my ipod?
  2. ihawk98

    ihawk98 New Member

    Joined:
    Nov 29, 2007
    Messages:
    38
    Likes Received:
    0
    Device:
    iPod touch
    i didn't move any of my apps to anywhere prior to jailbreaking to 1.1.3 (from 1.1.2). after that, just like you, i could not see my installed apps on springboard, and they also don't appear in Installer (for installation but they do appear in the Uninstall section).

    so i just uninstalled and they appeared again in Installer (ready to be installed again). i did this for TTR and Books.
  3. Airw0lf

    Airw0lf New Member

    Joined:
    Sep 18, 2007
    Messages:
    19
    Likes Received:
    0
    i did this as well but didn't work for me.

    from which file does installer recognize what's installed and what not?
    maybe if I delete this file it'll work again?
  4. eLud

    eLud New Member

    Joined:
    Sep 14, 2007
    Messages:
    1
    Likes Received:
    0
    I've got the exact same problem. After upgrading to jailbreaked 1.1.3, all my old apps disapeared from the Springboard.

    I was able to "uninstall" them from Installer, but when i tried to reinstall them, I had an error "Package download failed : timed out". But there are no problems with the other app...

    Any idea ?
  5. Airw0lf

    Airw0lf New Member

    Joined:
    Sep 18, 2007
    Messages:
    19
    Likes Received:
    0
    I fixed it.
    First i deleted the installer cache files in /private/var/cache/installer
    but this didn't help me.

    Please Register or Log in to view images

    ))

    BUT after I uninstalled the community resources 3.2 and re-installing them i was able again to install all the old missing apps.

Share This Page