Applications not responding

Discussion in 'iPod touch' started by jimmyjackjoejames, Feb 13, 2008.

  1. jimmyjackjoejames

    jimmyjackjoejames New Member

    Joined:
    Jan 20, 2008
    Messages:
    30
    Likes Received:
    0
    The spingboard on my ipodtouch works fine, i can scroll around and select applications. When i select an application i cannot do anything within the applications, can't even play songs. The screen just stops working andi have to boot it back to the springboard. i have tried holding the home and sleep buttons to restart it with no success. Any idea on how to fix this, without restoring ipod! Help is much appreciated...btw i am running 1.1.1 firmware
  2. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    Did you do anything to your touch's files.
  3. jimmyjackjoejames

    jimmyjackjoejames New Member

    Joined:
    Jan 20, 2008
    Messages:
    30
    Likes Received:
    0
    im pretty sure i didnt, i was just about to try to ssh some roms over to it and i was looking up how to do that...i got on my ipod and nothing worked, i was going to installer to download ssh
  4. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
  5. jimmyjackjoejames

    jimmyjackjoejames New Member

    Joined:
    Jan 20, 2008
    Messages:
    30
    Likes Received:
    0
    well after holding sleep and home about 4 times...it seems to work again!! i hope that doesnt happen again, i wonder if anyone knows what caused it?
  6. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    Maybe when you rebooted springboard.app didn't load right?
  7. speederd

    speederd New Member

    Joined:
    Dec 27, 2007
    Messages:
    3
    Likes Received:
    0
    I have the same problem today....Last night was the 1st time in a while, I totally shut down my ipod and this morning when I boot it up...problem...will try the sleep button a few times and hope it works and avoid a restore.
  8. blizma

    blizma New Member

    Joined:
    Dec 20, 2007
    Messages:
    125
    Likes Received:
    0
    I had this problem today aswell =O
    I THINK it may be beacause ipod is too cold?
    Like some camera's and phones only work to -10 degrees...maybe ipod 0degrees?
    I rebootet my ipod 4 times, till it worked again...
    I was in a maths lesson and i was like ooh foook i bricked it

    Please Register or Log in to view images

  9. benn1230

    benn1230 New Member

    Joined:
    Oct 12, 2007
    Messages:
    30
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    I have the same problem... it started maybe a month ago for me. I just had to turn the ipod on/off a few times for it to work properly, but lately it seems to have gotten progressively worse and won't even work after repeatedly restarting it. Does anyone know how to fix it?
  10. GarnetNGold

    GarnetNGold Active Member

    Joined:
    Dec 26, 2007
    Messages:
    1,846
    Likes Received:
    17
    Device:
    iPhone 4S (Black)
    If you install SCREENSHOT TURN IT OFF BEFORE A REBOOT. That may have been your problem because once you reboot with screenshot on you get that problem were you can't do anything within the app. Also if your running 1.1.3 DONT INSTALL DOCK because you get the same problem

Share This Page