>>>> applications for ipod touch 1.1.5

Discussion in 'iPod touch' started by Andy Loba, May 11, 2009.

  1. Andy Loba

    Andy Loba New Member

    Joined:
    May 9, 2009
    Messages:
    32
    Likes Received:
    0
    Device:
    iPod touch
    Is it possible to synch to my ipod touch version 1.1.5 a downloaded application from Itune.
    I downloaded some small games and I am unable to transfer them to my Ipod touch.
    If yes , how can I do it.
    Or do I necessarily need version 2.0 and above.
    Thanks for your cooperation.
  2. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    You need firmware 2.x or above to use the app store apps. Many require 2.2.1
  3. rcfreak339

    rcfreak339 New Member

    Joined:
    Jan 3, 2009
    Messages:
    269
    Likes Received:
    0
    Device:
    iPhone 4S (Black)
    Why are you still on 1.1.5? LOL
  4. RoYaLx

    RoYaLx Member

    Joined:
    Mar 11, 2009
    Messages:
    939
    Likes Received:
    22
    Device:
    HTC One
    Dude, I don't understand why you are still on 1.1.5, but you could wait until 3.0 and only pay $10...I am unsure if you can go from 1.1.5 to 3.0 without 2.x.x though :/
  5. Nburnes

    Nburnes Well-Known Member

    Joined:
    Jan 3, 2009
    Messages:
    9,022
    Likes Received:
    767
    Device:
    OnePlus One
    You cannot use appstore apps unless you are on 2.0 and above.

Share This Page