Applications don't appear on the springboard:(

Discussion in 'iPhone Applications on iPod touch' started by harpao, Jul 6, 2008.

Thread Status:
Not open for further replies.
  1. harpao

    harpao New Member

    Joined:
    Jul 6, 2008
    Messages:
    1
    Likes Received:
    0
    Hello I could use some help here.

    I have been following the instructions I found on this site how to put iPhone applications to my iPod Touch. So far I have taken all 4 applications (mail, notes, weather and maps) from my boyfriends iPhone and put them in my iPod Touch's Application folder. I have also taken a copy of the GMM framework folder and PreferenceBundles and put in corresponding folders in my iPod. (all with sftp)

    Then put the licenses to 755 on the 4 applications. And then finally restarted the iPod.

    Before I did this I had just put the installer on the iPod to open for the SSH connection and had no problem with that.

    However the applications are not appearing on my iPod Touch's springboard.

    Can someone tell me what I am forgetting? PLEASE!
  2. zabe2001

    zabe2001 New Member

    Joined:
    Jul 7, 2008
    Messages:
    1
    Likes Received:
    0
    i have the same problem too!

    strange is, that there are already these directorys when you enter the Application directory (fw 1.1.4, free update via iThuns).

    Maybe there is a way to set a configuration in a config file and the apps will appear on the board.

    because i think ap*le won't do totally different firmware versions of the touch updates. there must be a difference just in a config file between the free and the commercial update for the touch...
    ------------------double post merged------------------
    Man, i have THE solution:

    it's pretty easy! just enter "http://www.spaziocellulare.com/ispazio.xml" in your installer's sources, and install the apps from "ispazio apps" and you're done.

    Please Register or Log in to view images



    works fine
  3. DTGS

    DTGS Member

    Joined:
    Aug 1, 2008
    Messages:
    184
    Likes Received:
    18
    Device:
    iPhone 5S
    Dude thanks, your post made the installation way easier! Thank you!
  4. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    This forum does not condone piracy.

    To the original poster, if you are using firmware 1.1.3 or 1.1.4, then you will need to patch your os.
Thread Status:
Not open for further replies.

Share This Page