Applications are closing after 3 seconds

Discussion in 'iOS Jailbreak & Cydia' started by rejuco, Oct 13, 2008.

  1. rejuco

    rejuco New Member

    Joined:
    Oct 13, 2008
    Messages:
    8
    Likes Received:
    0
    Hey,

    just jailbroke my iPod touch. Everything was fine for the moment and the apps were working, too. But suddenly, most of the applications and games can't be used anymore, because they are shutting down 3 seconds after starting them. So the window shows up and then it closes again to the menu. I've already read something with "set the rights to 755 .... 777 .... 775" but I don't know where and which number is the right one.

    Could anybody help me pleeease?

    Please Register or Log in to view images

  2. ZhiZhi778

    ZhiZhi778 Member

    Joined:
    Jan 20, 2008
    Messages:
    936
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    I also dont know where to set them on 2.x since I'm still on 1.x
    But the 777 one is the right one. (yes some may say 755 that's also possible but sometimes even that wont work so if you're going to use 777 then you'll be secure

    Please Register or Log in to view images

    )
  3. ipNinja

    ipNinja New Member

    Joined:
    Mar 5, 2008
    Messages:
    1,209
    Likes Received:
    5
    Device:
    iPhone 3GS (White)
    You want 775!!
  4. ZhiZhi778

    ZhiZhi778 Member

    Joined:
    Jan 20, 2008
    Messages:
    936
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    no 777 is the right one. The apps usually have 755 but 777 is the right one. (I know that there're different opinions abt that^^ but he just wants to know one working configuration not what's exactly correct)
  5. ipNinja

    ipNinja New Member

    Joined:
    Mar 5, 2008
    Messages:
    1,209
    Likes Received:
    5
    Device:
    iPhone 3GS (White)
    Trial and error
  6. Jarlath

    Jarlath Retired Moderator

    Joined:
    Mar 21, 2008
    Messages:
    2,321
    Likes Received:
    0
    My advice? If they're App Store apps, resync the iPod after removing them from the iPod proper. If they're Cydia? Then you've done something to the iPod. Have you rebooted the iPod yet to see if that'd fix the issue, before trying to reinstall stuff?
  7. rejuco

    rejuco New Member

    Joined:
    Oct 13, 2008
    Messages:
    8
    Likes Received:
    0
    Yes, Jarlath, I did... Didn't help.

    Please Register or Log in to view images



    Where can I set the rights to 777 in ver. 2.1 ? I have WinSCP.
    ------------------double post merged------------------
    I've read that many people have this problem. So why isn't there an answer yet? ^^ Hey, community, I've heard you are problem solver no. 1 !? :-/
  8. MrFairladyz

    MrFairladyz Active Member

    Joined:
    Mar 2, 2008
    Messages:
    1,042
    Likes Received:
    0
    Device:
    iPod touch
    get open ssh then open winscp and in user put in the ip address of the ipod (settings>wifi>it should say it somewhere here) then for user type root then password is alpine
  9. ZhiZhi778

    ZhiZhi778 Member

    Joined:
    Jan 20, 2008
    Messages:
    936
    Likes Received:
    2
    Device:
    iPhone 3G (Black)
    if the appstore apps are causing these probs then I cant help otherwise connect to your ipod using winscp and navigatoe to "/Applcations"
    there youll have to set the permissions for every folder to 777
    after that youre done
  10. studangerous

    studangerous Super Moderator Emeritus Staff Member

    Joined:
    Dec 2, 2007
    Messages:
    5,975
    Likes Received:
    30
    Device:
    iPhone 4 (Black)
    rebooting usually works for me when I have thsi problem (hold power and home button and then let go opnce it turns off, then hold power button to restart). If it continues then that particular app(s) may not be compatible with your firmware version... check out the author's homepage

Share This Page