Application trouble.

Discussion in 'iPod touch Firmware 2.X Jailbreak' started by Oba09, Sep 8, 2008.

  1. Oba09

    Oba09 New Member

    Joined:
    Sep 8, 2008
    Messages:
    6
    Likes Received:
    0
    I have a jailbroken 2.0.2 iPod Touch and whenever I try to load apps that have been downloaded from the App Store, they immediately jump back to the springboard. This has only recently started happening, it hasn't been a permanent problem. Apps downloaded from Cydia/Installer are working fine, however.

    Any ideas guys?
  2. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    Try deleting from your ipod then install through the ipod app store again that should fix it
  3. Oba09

    Oba09 New Member

    Joined:
    Sep 8, 2008
    Messages:
    6
    Likes Received:
    0
    I tried this, but no luck.

    Please Register or Log in to view images

  4. mikec1985

    mikec1985 Active Member

    Joined:
    Dec 22, 2007
    Messages:
    2,558
    Likes Received:
    0
    Device:
    iPad
    Hmmmm have u tried to reset your setting in preferences.app try that then reboot see if that works. Just to let u know when u reset your setting everything will reset including icon order
  5. Oba09

    Oba09 New Member

    Joined:
    Sep 8, 2008
    Messages:
    6
    Likes Received:
    0
    When I reset, that won't undo the jailbreak will it?
  6. Gitykins

    Gitykins Banned

    Joined:
    May 16, 2008
    Messages:
    3,760
    Likes Received:
    1
    Obviously not.
  7. Oba09

    Oba09 New Member

    Joined:
    Sep 8, 2008
    Messages:
    6
    Likes Received:
    0
    Never done a reset, what does it delete?

    EDIT - Think I am getting mixed up with reset and reboot here. What does the reboot remove, everything?
  8. beeshabo

    beeshabo Active Member

    Joined:
    Aug 4, 2008
    Messages:
    842
    Likes Received:
    27
    Device:
    iPhone 4S (White)
    I had this problem, and I just did a reboot and it fixed it, I think I just wasn't "Quitting" the apps, rather just minimizing them, probably too many apps running in the background
  9. fish696

    fish696 New Member

    Joined:
    Aug 19, 2008
    Messages:
    1
    Likes Received:
    0
    There a couple more options. I don't know which one it will work for you but it's worth to try:
    First fix
    1. Plugging in my ipod to my computer
    2. in iTunes go to: Store > Deauthorize Computer... (put in credentials)
    3. Store > Authorize Computer... (put in credentials)
    4. Sync your ipod

    If this not working try this (after first fix)
    Open iTunes and make sure that you "Uncheck" sync my Application in Application tab. Sync again and restart your device (that is fix my device).

    I hope that this will work for you.
  10. Oba09

    Oba09 New Member

    Joined:
    Sep 8, 2008
    Messages:
    6
    Likes Received:
    0
    Nothings worked.

    Please Register or Log in to view images



    Guess I'll have to reboot it, remind me of what that deletes again.

    EDIT - Got uber confused by reset, restore and reboot. I have so far reset my settings and it didn't work, I have rebooted it (holding home and sleep) and it didn't work.

    Please Register or Log in to view images

Share This Page