Application Problem in SSH

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by vtmikevt, Feb 2, 2008.

  1. vtmikevt

    vtmikevt New Member

    Joined:
    Oct 3, 2007
    Messages:
    16
    Likes Received:
    0
    Ok so here's my problem. I upgraded to 1.1.3 and all my applications weren't on springboard as expected. i went into installer and they were still there. I tried to uninstall in installer. I went into SSH and saw they were still in the old location (private/var/root) not in the media_sym link.

    So i figured i could just copy the applications to the correct location. SSH refused to do this. (got an error msg).

    Installer won't download anything because it crashes or gives me the script error (note: i tried the fix in the stickied thread with no results).

    Basically all my applications are on my ipod but i can't move them to the new applications folder. Anyone know how to do this?
  2. sean22

    sean22 New Member

    Joined:
    Dec 5, 2007
    Messages:
    245
    Likes Received:
    0
    Device:
    iPod touch
    on my 1.1.3 i couldnt manually add apps or download anything from installer... anyone know how to fix this?
  3. vtmikevt

    vtmikevt New Member

    Joined:
    Oct 3, 2007
    Messages:
    16
    Likes Received:
    0
    UPDATE:

    I was able to get SOME of the applications into the folder, and now they show up on springboard but they all crash.

    the error message in ssh is "copying files to remote side failed"

Share This Page