Application Lables Disappeared

Discussion in 'iPod touch' started by Sportsmaniac1322, May 12, 2009.

  1. Sportsmaniac1322

    Sportsmaniac1322 Member

    Joined:
    Jan 27, 2008
    Messages:
    186
    Likes Received:
    17
    Device:
    2G iPod touch
    After updating to SBSettings 2.0, my application labels on my home screen disappeared. Even after uninstalling it my application labels are gone. It doesn't even matter what theme I'm on. Is there a fix for this?
  2. jairo5123

    jairo5123 New Member

    Joined:
    Feb 25, 2009
    Messages:
    32
    Likes Received:
    0
    Device:
    2G iPod touch
    Check that if in winterboared you dont have no undocked icons labels checked tell me if it works
  3. Skeptikal

    Skeptikal New Member

    Joined:
    Jan 5, 2009
    Messages:
    231
    Likes Received:
    0
    Device:
    2G iPod touch
    yeah what he said happened to me
  4. Sportsmaniac1322

    Sportsmaniac1322 Member

    Joined:
    Jan 27, 2008
    Messages:
    186
    Likes Received:
    17
    Device:
    2G iPod touch
    No it's not checked. The only ones I have checked are a Safari theme, a springboard theme along with its live clocks and weather and a custom keyboard. That's not the problem.
  5. leadergo

    leadergo Active Member

    Joined:
    Aug 2, 2008
    Messages:
    2,384
    Likes Received:
    6
    try removing all of those themes and reboot. then see if they appear.
  6. misscali

    misscali New Member

    Joined:
    Sep 20, 2008
    Messages:
    12
    Likes Received:
    0
    Happened to me too. I just updated winterboard so I was thinking it had something to with that. I put my iPod into safe mode and the labels appeared but when I restarted, they were gone again. No, I don't have no icon labels selected, I tried unselecting everything but that didn't work either
  7. Samphotog

    Samphotog Member

    Joined:
    Mar 22, 2009
    Messages:
    394
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    did you respring/reboot
  8. misscali

    misscali New Member

    Joined:
    Sep 20, 2008
    Messages:
    12
    Likes Received:
    0
    Tired both respring and restart. Tried star mode as well. In safe mode the labels re-appear. I'll try re-installing winterboard in a few days if there isn't an update
  9. edgarmz

    edgarmz New Member

    Joined:
    May 14, 2009
    Messages:
    4
    Likes Received:
    0
    Yea I got the same problem please help us find the way to get the labels back.
  10. Sportsmaniac1322

    Sportsmaniac1322 Member

    Joined:
    Jan 27, 2008
    Messages:
    186
    Likes Received:
    17
    Device:
    2G iPod touch
    Now not only are all my labels gone, but so are the X's to uninstall applications. They're gone for both app store applications and jailbroken apps (cydelete). What's going on with my iPod?

Share This Page