application HELP!!!

Discussion in 'iPod touch 1.1.4 Jailbreak' started by wildcatxiii, Mar 27, 2008.

  1. wildcatxiii

    wildcatxiii New Member

    Joined:
    Jan 29, 2008
    Messages:
    43
    Likes Received:
    1
    i jailbroke my ipod and got the gpsphone to work but when i jailbroke my ipod my mail app stopped working, it opens shows a blank white screen then goes back to the main page, help???
  2. gojohnnyboi

    gojohnnyboi Well-Known Member

    Joined:
    Jan 25, 2008
    Messages:
    3,339
    Likes Received:
    55
    make sure the permissions are set to 755
  3. wildcatxiii

    wildcatxiii New Member

    Joined:
    Jan 29, 2008
    Messages:
    43
    Likes Received:
    1
    which permissions?? my gpsphone premissions are set to 755 but what else do i have to set?
  4. jamil_d

    jamil_d Active Member

    Joined:
    Dec 15, 2007
    Messages:
    2,041
    Likes Received:
    12
    Device:
    iPhone 3GS (Black)
    Adding to the above post, you open Terminal, and enter the following command:
  5. gojohnnyboi

    gojohnnyboi Well-Known Member

    Joined:
    Jan 25, 2008
    Messages:
    3,339
    Likes Received:
    55


    correction. i believe its MobileMail.app
  6. Khaos

    Khaos Well-Known Member

    Joined:
    Dec 31, 2007
    Messages:
    1,655
    Likes Received:
    127
    Device:
    iPhone 4 (Black)
    Let me get this straight, you jailbroke when you already had the iphone apps? if so, you were supposed to restore first and then install them, Try this code, if it works rep jamil_d because it was his idea
    Code:
    chmod -R 755 /Applications/MobileMail.app  
    
    if it doesn't work i recomend restoring, then jailbreaking, then adding the source

    ipodtouchmaster.com/files/repo.xml

    and then install the 1.1.4 iphone apps

    Hope this helps
  7. wildcatxiii

    wildcatxiii New Member

    Joined:
    Jan 29, 2008
    Messages:
    43
    Likes Received:
    1

    no i had the mail app from the jan pack it came with the other three apps.

    i entered it in the terminal but nothing happend. what do i do now?

Share This Page