Apple Mobile Device Support

Discussion in 'iTunes' started by dannYtroioi, Jun 20, 2009.

  1. dannYtroioi

    dannYtroioi New Member

    Joined:
    Mar 1, 2009
    Messages:
    45
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    When i Plug in my ipod touch to itunes 8.2 it says that it needss a new version of Apple Mobile Device Support.. how do i get that?
    ------------------double post merged------------------
    anybody:??
  2. mlanoe

    mlanoe New Member

    Joined:
    Mar 11, 2008
    Messages:
    11
    Likes Received:
    0
    Device:
    iPod touch
    you should be able to get it by uninstalling and reinstalling itunes 8.2. Or if you don't want to reinstall it, you can downnload the Itunes install file off their website. Then use WinRar to extract that iTunesetup.exe file. Inside you will find the new version of Apple Mobile Device Support (AppleMobileDeviceSupport.msi) Run that, and it should update the file.
  3. dannYtroioi

    dannYtroioi New Member

    Joined:
    Mar 1, 2009
    Messages:
    45
    Likes Received:
    0
    Device:
    iPhone 3GS (White)
    i did that and got the current version.. 2.4.1... and it still say that the apple mobile service is old and needs to be updated and reinstalled.. :[
    ------------------double post merged------------------
    aannnyyyone???????????????????????????//
    ------------------double post merged------------------
    Helppp!!!!!!!!!

Share This Page