Apple Mobile Device Service does not appear in Services

Discussion in 'iTunes' started by Macello, Dec 28, 2009.

  1. Macello

    Macello New Member

    Joined:
    Dec 28, 2009
    Messages:
    5
    Likes Received:
    0
    Device:
    iPhone
    I have upgraded recently from ITunes 7.5 to version 9 because I wanted to upgrade the OS of my Iphone 1st generation. After doing the upgrade to the latest ITunes, ITunes did not recognize my Iphone anymore. I have searched on several forums and found out that my Apple Mobile Device Service is not running and does not appear in my Services List at all. I have deleted all ITunes related software and reinstalled ITunes, but no success. I have also deactivated my Nortin Virus Scanner and Firewall, but no success. Anyone suggestions?
  2. NitroBum

    NitroBum Active Member

    Joined:
    Feb 23, 2009
    Messages:
    1,549
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    wow wierd

    search for the file on your computer and if you find it, see if you can run it
  3. Macello

    Macello New Member

    Joined:
    Dec 28, 2009
    Messages:
    5
    Likes Received:
    0
    Device:
    iPhone
    I can run the Apple Mobile Device Service .exe, but it seems that nothing really happens. I'm running Vista 32 btw
  4. NitroBum

    NitroBum Active Member

    Joined:
    Feb 23, 2009
    Messages:
    1,549
    Likes Received:
    12
    Device:
    iPhone 4S (Black)
    run it with itunes closed and your phone not plugged in
    once you run it, open itunes
    when itunes finishes opening, plug in your iphone

    let me know if this works
  5. Macello

    Macello New Member

    Joined:
    Dec 28, 2009
    Messages:
    5
    Likes Received:
    0
    Device:
    iPhone
    NitroBum, after a complete new iTunes installation last hour, I have tried your suggestion, but still no Apple Mobile Device Service up and running....Gonna try to get some sleep now, very frustrating...
  6. Macello

    Macello New Member

    Joined:
    Dec 28, 2009
    Messages:
    5
    Likes Received:
    0
    Device:
    iPhone
    Thanks for your suggestion, but it does not work, still no Apple Mobile Device Service up and running after 2 complete de- and installations, very frustrating
  7. viperGTS

    viperGTS Active Member

    Joined:
    Aug 6, 2009
    Messages:
    1,363
    Likes Received:
    5
    Device:
    4G iPod touch
  8. Macello

    Macello New Member

    Joined:
    Dec 28, 2009
    Messages:
    5
    Likes Received:
    0
    Device:
    iPhone
    Thanks Viper, I found that page and that was the reason of my reinstallations. I'm trying now to reinstall the older version of iTunes by doing a system recovery....
    ------------------double post merged------------------
    Managed to get iTunes back to 8.0.1.2, and communication is up and running! Brought my iPhone to a shop though to get it upgraded to the latest OS to see if that causes the issue, keep you up to date
  9. viperGTS

    viperGTS Active Member

    Joined:
    Aug 6, 2009
    Messages:
    1,363
    Likes Received:
    5
    Device:
    4G iPod touch
    Your welcome, hope the iPhone can be updated again...

Share This Page