App Update Glitch

Discussion in 'iPod touch' started by Clusterfunk, Apr 27, 2009.

  1. Clusterfunk

    Clusterfunk New Member

    Joined:
    Jan 8, 2009
    Messages:
    480
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Hello, I have an app (Rolando) that keeps asking me to update. Basically, this is how I assume it happened.

    I went into the app store and updated Rolando. I opened another application during installation or downloading and that messed it up.

    Now it comes up with a new update for Rolando every time I open the app store, and I've updated it like 10 times.

    I have tried - Rebooting. Deleting Rolando, then re-downloading, Syncing, Deleting rolando from iPhone and PC and re-downloading Rolando on the PC then syncing.

    Needless to say, it hasn't stopped. What is the solution?
  2. LeanPocketTouch

    LeanPocketTouch Member

    Joined:
    Jan 3, 2009
    Messages:
    691
    Likes Received:
    2
    Device:
    4G iPod touch
    I had that before. I deleted it and redownloaded. It'll go away in a while. Took mine a day. The app that have me trouble was bowman. I click reset all settings and rebooted afer respringing.
  3. Clusterfunk

    Clusterfunk New Member

    Joined:
    Jan 8, 2009
    Messages:
    480
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    It's already been like a week. It hasn't gone away.
  4. LeanPocketTouch

    LeanPocketTouch Member

    Joined:
    Jan 3, 2009
    Messages:
    691
    Likes Received:
    2
    Device:
    4G iPod touch
    Really. There was just an update for Rolando today. I just updated it.
  5. Clusterfunk

    Clusterfunk New Member

    Joined:
    Jan 8, 2009
    Messages:
    480
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Wait, nevermind. It went away. Okay, as soon as I post this, it goes away. Typical.
    CONSIDER THIS THREAD CLOSED.
  6. Clusterfunk

    Clusterfunk New Member

    Joined:
    Jan 8, 2009
    Messages:
    480
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    EDIT: This actually never went away, and you're going to have to deal with me bumping an older thread. I just thought it went away, but it came back. And it's not going away, even though there have been 2 new versions of the app available and I've tried respringing, rebooting, and deleting the app. Pretty much everything I said before. Anyone have a solution?

Share This Page