App store not working

Discussion in 'iTunes App Store Games & Apps' started by ZakyAlpha, Oct 24, 2010.

  1. ZakyAlpha

    ZakyAlpha New Member

    Joined:
    Sep 5, 2010
    Messages:
    24
    Likes Received:
    0
    Device:
    3G iPod touch
    I'm on an iPod Touch 3G, jailbroken iOS 4.1
    I can open and browse the App Store, however when I try to download apps, it crashes. I can update apps fine, I just can't download new ones. Anyone got anything?
  2. Bl1tzkrieg

    Bl1tzkrieg Active Member

    Joined:
    Jul 5, 2010
    Messages:
    1,878
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    Have you tried the 5 R's?
  3. ZakyAlpha

    ZakyAlpha New Member

    Joined:
    Sep 5, 2010
    Messages:
    24
    Likes Received:
    0
    Device:
    3G iPod touch
    Yep. Many times
  4. Bl1tzkrieg

    Bl1tzkrieg Active Member

    Joined:
    Jul 5, 2010
    Messages:
    1,878
    Likes Received:
    2
    Device:
    iPhone 4 (Black)
    Have you tried a restore?
  5. ZakyAlpha

    ZakyAlpha New Member

    Joined:
    Sep 5, 2010
    Messages:
    24
    Likes Received:
    0
    Device:
    3G iPod touch
    No, everything but that R. I was hoping I wouldn't have to but, alright. Thanks

    Edit: So, yeah. 4 hours later, it worked. Thanks again.
  6. ZakyAlpha

    ZakyAlpha New Member

    Joined:
    Sep 5, 2010
    Messages:
    24
    Likes Received:
    0
    Device:
    3G iPod touch
    So, the App Store won't work again... I restored, it worked fine, I jailbroke again, still worked fine, and somewhere along the way when restoring apps, it stopped working again. I can't download from the App Store and some of my setting are missing (Calender, Notes, etc.) (forgot to mention that earlier). Anyone else have this problem and know of what jailbreak tweak or app or whatever might have caused it? Because that's all I can think of that would have done it. Unless it was limera1n? I would really like to know so that I don't have to waste another couple hours restoring, only to have it happen a third time.

    Edit: Ok, just happened again. I just resprung for like, the tenth time after restoring and the settings weren't there. Still have no idea why but I think it might have to do with Categories or Categories SB. Anybody got anything at all?
  7. Tuanlt

    Tuanlt Banned

    Joined:
    Aug 22, 2010
    Messages:
    45
    Likes Received:
    0
    Sometime it's not working

Share This Page