App Store apps not loading

Discussion in 'iPod touch' started by sffadsad, Apr 11, 2009.

  1. sffadsad

    sffadsad New Member

    Mar 28, 2009
    Likes Received:
    2G iPod touch
    Hey guys, yesterday I was feeling lazy so I decided to charge my Touch on a computer nearby that has an authorized Itunes but nothing in it. When all the transfer purchase messages and whatnot appeared I just canceled then all since the computer in question was low on space anyway. Now I can't open any of my app store apps. I tried resyncing back to the computer dedicated only to my Touch, I tried turning it off and then back on, and I tried resetting it. I also tried installing a new app from the app store to see if i had to reinstall all my apps, but the new app also closed right after the loading screen.

    Is restoring my only hope of fixing this? If it is, is restoring a Jailbroken Itouch any different from restoring a non-jailbroken one?
  2. leadergo

    leadergo Active Member

    Aug 2, 2008
    Likes Received:
    Well, if it jailbroken, did you uninstall iPhone Frameworks from Cydia? that is one of the causes of this issue. Usually if you install a new app from App Store, it fixes the issue, but if not, then DFU and restore. Dont go into Recovery mode.

Share This Page