App Store Applications on 1.1.2

Discussion in 'iTunes App Store Games & Apps' started by UptownShirt, Aug 3, 2008.

  1. UptownShirt

    UptownShirt New Member

    Joined:
    Jul 30, 2008
    Messages:
    3
    Likes Received:
    0
    I havn't had much time to look around the rest of the threads and I'm not too sure if this is the most appropriate place to post this but here goes!

    Are applications from the App Store able to work on an iPod Touch version 1.1.2? It is Jailbroken and I can SSH in to it. I've downloaded Tap Tap Revenge to try it out (1 000 000 downloads, wow) but it will not sync to my Touch. I don't want to update to 2.0 or anything past 1.1.2 because I like this firmware the best and I've had the least amount of problems with it. Im running a Windows machine with Vista 64 bit and iTunes 7.7, of course. Any help would be much appreciated, thanks.
  2. Ipodtouch97

    Ipodtouch97 Banned

    Joined:
    Jun 24, 2008
    Messages:
    980
    Likes Received:
    0
    nope the firmware 1.1.2 does not support .ipa files
    only 2.0 supports them!
    sorry
  3. iPod.Touch

    iPod.Touch Active Member

    Joined:
    May 24, 2008
    Messages:
    529
    Likes Received:
    93
    Device:
    iPhone 5 (Black)
    No! Sorry, the files are .ipa's and only 2.0 recognises them. But if you could, don't you think that nobody on here would have upgraded to 2.0?

    @ipodtouch97: Damn you!

    Please Register or Log in to view images

  4. EvolvedFire2

    EvolvedFire2 New Member

    Joined:
    Jun 24, 2008
    Messages:
    27
    Likes Received:
    0
    Device:
    iPod touch
  5. kurtisboyd

    kurtisboyd Member

    Joined:
    Oct 20, 2007
    Messages:
    610
    Likes Received:
    7
    Device:
    iPhone 4 (Black)
    The frameworks are completely different, you can't run them at all on a firmware below 2.0
  6. UptownShirt

    UptownShirt New Member

    Joined:
    Jul 30, 2008
    Messages:
    3
    Likes Received:
    0
    Thanks. I did not think it would work when I pulled that file out of iTunes and saw it was .ipa. Worth a shot to ask though

    Please Register or Log in to view images

    . Maybe one of these days someone will do the impossible.
  7. Shadowriver

    Shadowriver Active Member

    Joined:
    Jun 20, 2008
    Messages:
    1,467
    Likes Received:
    1
    Device:
    iPod touch
    First not completely (but enough to 2.0 apps won't run), by talking like that ppl wondering why OpenSSH was ported so fast... they simply recompiled ;p Two, below 2.0 software don't have SDK subsystem anyway ;p
  8. ricardofelix95

    ricardofelix95 Banned

    Joined:
    Mar 16, 2008
    Messages:
    2,702
    Likes Received:
    4
    No way, youll have to upgrade

    Please Register or Log in to view images

Share This Page