App requirments

Discussion in 'iPod touch' started by 4004, Sep 28, 2008.

  1. 4004

    4004 Member

    Joined:
    Sep 27, 2008
    Messages:
    243
    Likes Received:
    0
    Device:
    iPhone 5 (White)
    sorry for my english)))
    how about games from touch 1gen(real soccr 09,asphalt 4 etc.) on 2g?are they running ok?and what about jailbreak?
  2. murphmanny

    murphmanny Banned

    Joined:
    Sep 19, 2007
    Messages:
    5,250
    Likes Received:
    3
    there are some problems but only with certain games with 2.0 to 2.1 firmwares
    there is no jailbreak at the time though for 2g touch
  3. darc10222

    darc10222 Banned

    Joined:
    Dec 24, 2007
    Messages:
    749
    Likes Received:
    0
    He's talking about App Store games.
    No, there is obviously no problems.
    Why would Apple release a new iPod Touch that couldn't run the old apps? That's stupid.
  4. 4004

    4004 Member

    Joined:
    Sep 27, 2008
    Messages:
    243
    Likes Received:
    0
    Device:
    iPhone 5 (White)
    not only about app store games(i wont byu games in the app store,i would better download them for free).about .ipa format too
    so-no jailbreak,i say no to touch 2g
  5. Abcmsaj

    Abcmsaj Retired Moderator

    Joined:
    Jan 26, 2008
    Messages:
    5,501
    Likes Received:
    122
    Device:
    iPhone 6 Plus
    The only problem you might face is...

    "This app will only work on 2.1"

    It doesn't matter whether you have 1G or 2G.

    Please Register or Log in to view images

  6. 4004

    4004 Member

    Joined:
    Sep 27, 2008
    Messages:
    243
    Likes Received:
    0
    Device:
    iPhone 5 (White)
    there is no 2.1 firmware for 2g?
  7. darc10222

    darc10222 Banned

    Joined:
    Dec 24, 2007
    Messages:
    749
    Likes Received:
    0
    .ipa is the iTunes Applications format...

    Wtf? It was RELEASED with 2.1.
    If you read properly, you would see that it was said that there is no JAILBREAK for 2G.

Share This Page