app compatibility

Discussion in 'iOS Jailbreak & Cydia' started by choy, Oct 10, 2007.

  1. choy

    choy New Member

    Joined:
    Oct 10, 2007
    Messages:
    14
    Likes Received:
    0
    Quick question. Do the iphone apps (located around the net) work with ipod touch now or do they need to be encoded specifically for it (or for v1.1.1)?

    Thanks guys
  2. Tjoobie

    Tjoobie New Member

    Joined:
    Oct 2, 2007
    Messages:
    65
    Likes Received:
    1
    Every app for 1.1.1 iPhone when added with chmod a+x code through terminal works, except for Calender
    For that one, you need to use 1.0.2, or you cant add events
  3. bgizzle

    bgizzle Administrator Staff Member

    Joined:
    Sep 13, 2007
    Messages:
    5,100
    Likes Received:
    543
    Device:
    iPhone 6
  4. choy

    choy New Member

    Joined:
    Oct 10, 2007
    Messages:
    14
    Likes Received:
    0
    awesome, thx guys. Figured i'd slowly collect apps for now while i wait for a windows solution.
  5. Jazz2

    Jazz2 Member

    Joined:
    Oct 4, 2007
    Messages:
    174
    Likes Received:
    0
    Device:
    4G iPod touch
    o man, no itunes? Hope someone fix that.

Share This Page