ApolloIM Problem

Discussion in 'iPod touch 1.1.x Jailbreak' started by ChrisT, May 17, 2008.

  1. ChrisT

    ChrisT New Member

    Joined:
    Feb 9, 2008
    Messages:
    12
    Likes Received:
    0
    Device:
    2G iPod touch
    I have a freshly jailbroken 1.1.3 and it will not allow me to install Apollo. Anybody know whats wrong?
  2. interestingkid

    interestingkid Member

    Joined:
    Dec 6, 2007
    Messages:
    526
    Likes Received:
    3
    Device:
    iPhone 4 (Black)
    install mobilechat
  3. rshadows

    rshadows New Member

    Joined:
    Mar 17, 2008
    Messages:
    29
    Likes Received:
    0
    Maybe try clearing the queue, or try mobilechat, its better in my opinion
  4. TmacHot

    TmacHot Active Member

    Joined:
    Apr 24, 2008
    Messages:
    1,723
    Likes Received:
    0
    Device:
    iPod touch
    i have the same prob in 1.1.4

Share This Page