Apollo

Discussion in 'iPod touch 1.1.3 Application Compatibility' started by jpga13, Feb 9, 2008.

  1. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    I have gotten Apollo to connect on my JB 1.1.3 and it shows my buddy lists. I receive messages but the ones I send out do not reach the recipient. Anyone heard of this problem or have a fix?
  2. Apple Guy

    Apple Guy Well-Known Member

    Joined:
    Dec 24, 2007
    Messages:
    1,992
    Likes Received:
    41
    Device:
    iPhone 4S (Black)
    I think 1.1.3 doesn't have any fixes as of yet, but you can always use beejive and online alternatives.
  3. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    It works for my AIM and .Mac accounts fine. Just for some reason on my MSN account they don't receive message.
  4. Apple Guy

    Apple Guy Well-Known Member

    Joined:
    Dec 24, 2007
    Messages:
    1,992
    Likes Received:
    41
    Device:
    iPhone 4S (Black)
    There's a post somewhere in the 1.1.3 section that tells how to fix it i think!
  5. Apple Guy

    Apple Guy Well-Known Member

    Joined:
    Dec 24, 2007
    Messages:
    1,992
    Likes Received:
    41
    Device:
    iPhone 4S (Black)
  6. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    No, that's how to get it to connect. That is not the problem obviouslly!

Share This Page