Apollo.app

Discussion in 'iPod touch 1.1.4 Jailbreak' started by EGR, Mar 22, 2008.

  1. EGR

    EGR New Member

    Joined:
    Feb 28, 2008
    Messages:
    29
    Likes Received:
    0
    I'm on 1.1.4 16GB and I installed the Apollo.app but it don't work

    There is a way to fix it?
  2. gojohnnyboi

    gojohnnyboi Well-Known Member

    Joined:
    Jan 25, 2008
    Messages:
    3,339
    Likes Received:
    55
    goto sources category and installer community sources.
    then goto tweaks (1.1.3) even if your on 1.1.4, and install 1.1.3 IM fix. This fixes the connect issue although i recommend mobilechat.app from installer which doesn't require a fix at all, and has more features
  3. PhxBlue

    PhxBlue New Member

    Joined:
    Dec 17, 2007
    Messages:
    11
    Likes Received:
    0
    Yes. In Installer go into the "tweaks 1.1.3" file and install the "im chat 1.1.3 fix" package.
  4. EGR

    EGR New Member

    Joined:
    Feb 28, 2008
    Messages:
    29
    Likes Received:
    0
    I did it already and it didn't work

    Please HELP!!
  5. EGR

    EGR New Member

    Joined:
    Feb 28, 2008
    Messages:
    29
    Likes Received:
    0
    can somebody help me?
  6. PhxBlue

    PhxBlue New Member

    Joined:
    Dec 17, 2007
    Messages:
    11
    Likes Received:
    0
    Ok add this source. ipodtouched.net/repo.xml then from installer go to the file and install the 1.1.4 compatibility patch package. After that try to reinstall the 1.1.3 im tweak.

Share This Page