Apache Refuses to Install via Installer

Discussion in 'iOS Jailbreak & Cydia' started by aslate, Apr 18, 2008.

  1. aslate

    aslate New Member

    Joined:
    Mar 25, 2008
    Messages:
    6
    Likes Received:
    0
    I've been trying to read PDF notes on my iPod for a while now, but Apache refuses to install via Installer. I've got 1.1.4 firmware and keep getting the message:

    "Error: Package download failed"

    I've been getting this for a few weeks now and can't seem to get a workaround. The source i've got listed is Conceited Software and i have tried clearing the installer queue, installing from various connections etc.

    Is there another source that has Apache that i don't have listed or is there a way for me to install Apache over SFTP, or does it need to be installed via installer for various configurations. I've tried searching for this and personally didn't manage to find any alternatives.

    I have used Bossprefs to move my applications and it currently reports 40MB free on my iPod Apps section ontop.
  2. bsblade

    bsblade New Member

    Joined:
    Jan 28, 2008
    Messages:
    135
    Likes Received:
    7
    im not sure if there are any things you need to have installed first, but have you checked? because you might need to have something else installed first.
  3. quark

    quark New Member

    Joined:
    Dec 26, 2007
    Messages:
    46
    Likes Received:
    0
  4. aslate

    aslate New Member

    Joined:
    Mar 25, 2008
    Messages:
    6
    Likes Received:
    0
    That seemed to install great (I get the message "Cannot access / on this server when trying to go to localhost now). What's the default directory for the wwwroot for that package? The More Info on installer redirects to the wrong page...
  5. fyvel

    fyvel Active Member

    Joined:
    Dec 3, 2007
    Messages:
    1,545
    Likes Received:
    9
    Device:
    iPod touch
    sorry to dig this up..................................... but it wont install can someone help?!?!?!?!?!?!?!?!?!?!?!??

    edit i just found out (buy going to his repo) the package can not download because he exceeded bandwith
  6. personman1

    personman1 Banned

    Joined:
    Apr 22, 2008
    Messages:
    295
    Likes Received:
    4
    Damn, I NEED that package.
  7. fyvel

    fyvel Active Member

    Joined:
    Dec 3, 2007
    Messages:
    1,545
    Likes Received:
    9
    Device:
    iPod touch
    same here!!!!!!!!!!!!!!!!!!!!! ARGHHH!!!!!!!!!!!!!!!!!!!!!!!
  8. personman1

    personman1 Banned

    Joined:
    Apr 22, 2008
    Messages:
    295
    Likes Received:
    4
    Hey, you're in the team. Can you PM me the link to the newest version of the portal? The one that blackzmage gave me is faulty. I'll look for another repo.

Share This Page