Anyway To Get Customize 2.0 Working On 1.1.1?

Discussion in 'Customize 2.0 Discussions' started by imnucknfuts, Mar 27, 2008.

  1. imnucknfuts

    imnucknfuts New Member

    Joined:
    Mar 21, 2008
    Messages:
    149
    Likes Received:
    4
    Device:
    iPod touch
    Iv Installed It But It Keeps Crashing
    I Know Its Ment To Be For 1.1.3/1.1.4 But Is There Anyway To Make It Work On 1.1.1?
  2. mnl831

    mnl831 New Member

    Joined:
    Nov 5, 2007
    Messages:
    80
    Likes Received:
    3
    1.1.1

    Mine Worked With No Prob And Im On 1.1.1
  3. imnucknfuts

    imnucknfuts New Member

    Joined:
    Mar 21, 2008
    Messages:
    149
    Likes Received:
    4
    Device:
    iPod touch
    customize 2.0 Not 1.12?
  4. FunkyMonkey

    FunkyMonkey Banned

    Joined:
    Oct 13, 2007
    Messages:
    284
    Likes Received:
    5
    Set permissions to 777. That should work.
  5. dahitman

    dahitman New Member

    Joined:
    Feb 4, 2008
    Messages:
    147
    Likes Received:
    0
    how did u get it to work on 1.1.1 cuz everytime i try and change a theme it doesnt work it just stays in the default
  6. SkylarkT

    SkylarkT New Member

    Joined:
    Mar 13, 2008
    Messages:
    15
    Likes Received:
    0
    How do you change the permisions to 1.1.1?
  7. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    Did you set Summerboard Theme to Customize? Did you turn off everything in SUmmerboard except the two wallpapers?


    For permissions you can use winscp on the computer or download Suid from the installer and change them.
  8. paige-force

    paige-force New Member

    Joined:
    Mar 12, 2008
    Messages:
    3
    Likes Received:
    0
    Help

    Hey. How do you change permissions?

    I have an 8gb 1.1.1 jailbroken ipod touch and i have installer and a 'customizer' which doesn't give me much options to chnage things.
    FOR EXAMPLE: i try to change the slider but theres only one option. Thats the same with the battery PLEASE HELP Is there a source i need to have??

    Please Register or Log in to view images

  9. punkychips

    punkychips New Member

    Joined:
    Apr 25, 2008
    Messages:
    2
    Likes Received:
    0
    if you have bsdsystem 2.1 it wont work if its 2.0 it wil if you upgrade to 2.1 you cant go back to 2.0
    at least i dont think you can

Share This Page