Anyone with a jailbroken 1.1.3 that has bought the apps?

Discussion in 'iPod touch 1.1.3 Jailbreak' started by sct_nh, Jan 24, 2008.

  1. sct_nh

    sct_nh New Member

    Joined:
    Oct 11, 2007
    Messages:
    359
    Likes Received:
    3
    Can you share your n45ap.plist file?
  2. zerod07

    zerod07 New Member

    Joined:
    Jan 6, 2008
    Messages:
    100
    Likes Received:
    0
    i know you're trying to use it as a replacement for the one in the springboard directory so it unlocks only the ipod and not the iphone apps, but i dont think that would work because i think the ipod version of that file that they bought from itunes contains DRM linked to their itunes account, but its worth a shot
  3. iatealitlebabie

    iatealitlebabie New Member

    Joined:
    Dec 8, 2007
    Messages:
    354
    Likes Received:
    1
    im going home in a minute i imagine i could do that...
  4. iROCKnikes123

    iROCKnikes123 New Member

    Joined:
    Dec 29, 2007
    Messages:
    442
    Likes Received:
    5
    its worth a try ..
  5. sct_nh

    sct_nh New Member

    Joined:
    Oct 11, 2007
    Messages:
    359
    Likes Received:
    3
    yeah i know about the drm, but its worth a shot. it may be something as simple as <key>enableapps</key> lol.
  6. sk8killer

    sk8killer New Member

    Joined:
    Dec 8, 2007
    Messages:
    169
    Likes Received:
    2
    i bought the apps so wat are u asking for?
  7. iROCKnikes123

    iROCKnikes123 New Member

    Joined:
    Dec 29, 2007
    Messages:
    442
    Likes Received:
    5
    your n45ap.plist file ..
  8. sk8killer

    sk8killer New Member

    Joined:
    Dec 8, 2007
    Messages:
    169
    Likes Received:
    2
    wer is that located? srry tiredd...would look but ttoo tired lol
  9. sct_nh

    sct_nh New Member

    Joined:
    Oct 11, 2007
    Messages:
    359
    Likes Received:
    3
    system/library/coreservices/springboard
  10. sk8killer

    sk8killer New Member

    Joined:
    Dec 8, 2007
    Messages:
    169
    Likes Received:
    2
    ok srry but im havin problems with my ssh...i cant login...n e help? dont u have to install BSD subsystem?

Share This Page