Anyone still use Jailbroken 1.1.x?

Discussion in 'iPod touch' started by udead316, Dec 20, 2008.

  1. udead316

    udead316 New Member

    Joined:
    Sep 24, 2008
    Messages:
    33
    Likes Received:
    0
    As the topic states, does anyone still use the 1.1.x jailbroken firmwares?

    Im having problems with 2.2 Jailbreak and I am thinking it might be a good idea to downgrade, because I want jailbreak but my Ipod keeps breaking because of the 2.2 jailbreak.
  2. Pwnage Productions

    Pwnage Productions Banned

    Joined:
    Oct 1, 2008
    Messages:
    434
    Likes Received:
    0
    Go back to 2.1, not 1.x.x all the devs stopped developing apps for 1.x.x a long time ago, so stick with 2.x
  3. BaseballMVP755

    BaseballMVP755 Banned

    Joined:
    Dec 1, 2008
    Messages:
    624
    Likes Received:
    0
    ya theres no reason for downgrading to 1.x.x , everythings on 2.x.x rite now, i heard 2.1 has been the most reliable

Share This Page