anyone still not upgrading to JB 1.1.4 and waiting for the sdk..and the dev team JB??

Discussion in 'iPod touch Firmware 1.1.4 Discussions' started by nandihno, Mar 3, 2008.

  1. nandihno

    nandihno New Member

    Joined:
    Dec 3, 2007
    Messages:
    111
    Likes Received:
    0
    I for one have not upgraded yet...though i see that there are some hard JB outthere available independance and ziphone...and they seem very tempting..(i have a 8GB Itouch so very comfortable that it will work) I'll probably just wait to see what they say on Thurs..

    Please Register or Log in to view images



    I believe IF the sdk comes out..and is free to the development community..am sure that most of the apps available via JB will be available correctly via the sdk..and so..the JB for me at least would be obsolete..
    so thats what am wating for...
    any of you guys still waiting...??
  2. shuffle

    shuffle Member

    Joined:
    Dec 26, 2007
    Messages:
    458
    Likes Received:
    6
    Device:
    2G iPod touch
    Apple is apparently really restricting what developers can and cant do
  3. DxTania

    DxTania Member

    Joined:
    Oct 13, 2007
    Messages:
    170
    Likes Received:
    0
    Device:
    iPod touch
    It's only a couple days away why not wait? It could save some time ;]
  4. swillard8

    swillard8 New Member

    Joined:
    Jan 6, 2008
    Messages:
    1,307
    Likes Received:
    11
    iv been waiting for 2 months LOL!!! I have been tempted a few times with aqsome themes bit iv kept my iPod pure ^^
  5. jpga13

    jpga13 Banned

    Joined:
    Dec 4, 2007
    Messages:
    11,591
    Likes Received:
    435
    Device:
    iPad 3
    You get a prize for having some common sense and saving yourself lots of pain and misery. I have one on 1.1.4JB but left 1.1.3JB on all the others and prefer it. We still have awhile to wait until new apps are written with SDK but maybe when they tell what the roadmap for SDK is we will have a little better idea of what we are looking at.
  6. iJayIpodTouch

    iJayIpodTouch New Member

    Joined:
    Nov 24, 2007
    Messages:
    93
    Likes Received:
    0
    I upgraded, and downgraded back to 1.1.3. The fixes were okay, but the jailbreak for 1.1.4 bricked my Touch.
  7. KalleKanin

    KalleKanin New Member

    Joined:
    Jan 23, 2008
    Messages:
    151
    Likes Received:
    0
    Device:
    iPod touch
    For me the most important side to the SDK is that it's release will (hopefully) lead to a release of a "real" jailbreak for the latest firmwares and not just these soft upgrades that give so many people terrible problems.

    It will probably take a while for good new apps to appear as a result of the SDK. By then we may all desire an iPod Touch 2 Xtreem X or something instead. Who knows what the future brings.

    Please Register or Log in to view images

  8. JOS

    JOS Member

    Joined:
    Jan 28, 2008
    Messages:
    522
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    I used the Dev Com Team's jailbreak method, which sets you to 1.1.4 from a jaibroken 1.1.2. funny thing that it says that it's 1.1.3 on my Touch, but it's stable for me. Plus, i'm not a coder or anything, so i have less chances of screwing it up. J/K

    Please Register or Log in to view images

    But i can confirm the the Dev Com Team method works 100000000000000000010000000001%.

    lol i saw sumt guy do this ^ and it's pretty funny to do it!

    Please Register or Log in to view images

  9. MrBrightside

    MrBrightside Active Member

    Joined:
    Dec 16, 2007
    Messages:
    1,996
    Likes Received:
    18
    If it says that your actualy on 1.1.3, surly thats not working '100000000000000000010000000001%.'?

    How did you get your hands on it?
  10. cameleon1267

    cameleon1267 Member

    Joined:
    Oct 11, 2007
    Messages:
    494
    Likes Received:
    1
    Device:
    iPhone 4 (Black)
    even if we can get nice app for free from the SDK i don't think the jailbreak will become obsolete. I still want to SSH in my ipod and replace the file I need to change to configure it the way I want.

Share This Page