Anyone seen this error before?

Discussion in 'iOS Jailbreak & Cydia' started by agarwal1, May 18, 2010.

  1. agarwal1

    agarwal1 New Member

    Joined:
    Jan 31, 2008
    Messages:
    1,107
    Likes Received:
    10
    Device:
    iPhone 3G (Black)
    Whenever I go to update my packages in cydia from saurik's repo, I get this error message: "Could not perform immediate configuration on already unpacked 'cydia'. Please see man 5 apt.conf under APT::Immediate-Configure for details." Has anyone seen this before or know what I can do to fix it?

Share This Page