Anyone else have this issue with installer?

Discussion in 'iPod touch 1.1.3 Installer.app' started by BigDaveyJ, Jan 27, 2008.

  1. BigDaveyJ

    BigDaveyJ New Member

    Joined:
    Nov 23, 2007
    Messages:
    2,751
    Likes Received:
    23
    Device:
    iPod touch
    i have redone the 1.1.3 simplest jailbreak 4 times and i have the same issue. how can i fix the installer issue so that whenever it is downloading it doesnt crash.
  2. crazymon161

    crazymon161 New Member

    Joined:
    Jan 6, 2008
    Messages:
    59
    Likes Received:
    0
    ive had the exact same problem and its making me mad
  3. SUPERBXD

    SUPERBXD Member

    Joined:
    Jan 16, 2008
    Messages:
    932
    Likes Received:
    14
    Device:
    iPhone 5 (Black)
    ok ? did you guys jailbreak 1.1.2 correctly ? did you have shh and Installer and Services on in 1.1.2 before ? if you did get your ipod ip address and go on a STFP client and SSH on it . go to your /applications/Installer.app and set Chmod to 755 and relaunch Installer and it should work on 1.1.3 if not restore and follow the steps
  4. dualcorex

    dualcorex New Member

    Joined:
    Sep 16, 2007
    Messages:
    1,487
    Likes Received:
    36
    o wiat nvm
  5. BigDaveyJ

    BigDaveyJ New Member

    Joined:
    Nov 23, 2007
    Messages:
    2,751
    Likes Received:
    23
    Device:
    iPod touch
    i had all of this before i started,and u cant do anything, chmod, or add files. none of it works. im going to retry 1 more time. if it doesnt work, back to 1.1.1
  6. kappatango

    kappatango New Member

    Joined:
    Jan 2, 2008
    Messages:
    998
    Likes Received:
    6
    Try the link in my sig.....

Share This Page