Anyone else getting extremely long backup lag?

Discussion in 'iPod touch Firmware 2.X' started by Ex-Touch, Jul 13, 2008.

  1. Ex-Touch

    Ex-Touch New Member

    Joined:
    May 6, 2008
    Messages:
    1,573
    Likes Received:
    3
    Whenever I try syncing and it says "Backing up 'iJared'," it takes literally like 25 minutes. I wonder if 2.0 is lagging somehow.
  2. hockeynut0103

    hockeynut0103 New Member

    Joined:
    Jul 13, 2008
    Messages:
    128
    Likes Received:
    0
    I guess so cuz its happenin to me
  3. super51fan

    super51fan Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    2,464
    Likes Received:
    54
    Device:
    iPod touch
    press the little circle with the x in it and it go to the next step
  4. Ex-Touch

    Ex-Touch New Member

    Joined:
    May 6, 2008
    Messages:
    1,573
    Likes Received:
    3
    Next step? What do you mean by this?
  5. super51fan

    super51fan Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    2,464
    Likes Received:
    54
    Device:
    iPod touch
    i dont exactly know
    but like after is does the backing up step it goes to the music syncing step
  6. Ex-Touch

    Ex-Touch New Member

    Joined:
    May 6, 2008
    Messages:
    1,573
    Likes Received:
    3
    If you click the X, it stops syncing all together.
  7. super51fan

    super51fan Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    2,464
    Likes Received:
    54
    Device:
    iPod touch
    it doesnt for me
  8. mrkatou

    mrkatou Banned

    Joined:
    Jan 4, 2008
    Messages:
    436
    Likes Received:
    0
    Samehere!
  9. Googa

    Googa New Member

    Joined:
    Oct 25, 2007
    Messages:
    4
    Likes Received:
    0
    Really, there shouldn't be a need to backup each and every time you sync, as iTunes automatically does. I feel free to skip it every so often, especially when in a rush.
  10. expoc2

    expoc2 New Member

    Joined:
    Jul 13, 2008
    Messages:
    1
    Likes Received:
    0
    same problem

    i have a dell m1330 with vista and im having the same lag in between backups through itunes.

Share This Page