Anyone else frustrated that your fingers block the screen?

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by PianoManKD, Dec 27, 2007.

  1. PianoManKD

    PianoManKD New Member

    Joined:
    Dec 7, 2007
    Messages:
    103
    Likes Received:
    0
    This sucks, you can't see most of the screen cause of your fingers.

    Sucks.
  2. plg6067

    plg6067 New Member

    Joined:
    Sep 22, 2007
    Messages:
    835
    Likes Received:
    2
    what!? lol, thats why you don't leave yourfingures on the screen... lol I do not get your point
  3. axelis6

    axelis6 New Member

    Joined:
    Nov 23, 2007
    Messages:
    358
    Likes Received:
    1
    maybe he's KING KONG.. .hahahahha

    Please Register or Log in to view images

  4. magikrio

    magikrio New Member

    Joined:
    Nov 15, 2007
    Messages:
    81
    Likes Received:
    0
    If you cant see MOST of the screen because of your fingers, then that is a real problem bud. I find the controls fine, even with my fat fingers

    Please Register or Log in to view images

  5. Timeless_Melody

    Timeless_Melody New Member

    Joined:
    Dec 15, 2007
    Messages:
    75
    Likes Received:
    0
    i know what you mean mate, especially on games such as super mario advance, where with your finger on the direction buttons (which they constantly have to be, to move mario), you totally block mario so have to view it from a funny angle just to see him. i wish the controls were like the psx4all onces
  6. Iflo

    Iflo New Member

    Joined:
    Jan 4, 2008
    Messages:
    44
    Likes Received:
    0
    I have this really cool Star Wars Game (Episode 4-6) and I hope there will be a new Emulator someday (similar to the nes ) because Luke is always hidden under my finger -.-
  7. VAZZ

    VAZZ New Member

    Joined:
    Nov 29, 2007
    Messages:
    4
    Likes Received:
    0
  8. drakness

    drakness New Member

    Joined:
    Dec 30, 2007
    Messages:
    355
    Likes Received:
    1
    Device:
    iPhone 4S (White)
    go into the emulator settings.
    (just open up gpsphone and hit settings)
    turn scaling off.
    that way the controls aren't on the game's screen istelf.
  9. rokrboy

    rokrboy Retired Moderator

    Joined:
    Sep 29, 2007
    Messages:
    2,475
    Likes Received:
    29
    Device:
    iPod touch
    In the recent update, when you turn scaling off, you have a smaller image to look at but it is in the top corner. Its a lot easier to play and the image is quite a bit clearer.
  10. shepdogg

    shepdogg Member

    Joined:
    Nov 25, 2007
    Messages:
    198
    Likes Received:
    0
    Device:
    iPod touch
    i feel ur pain man expecially wen i play dragon ball z cause i have to press the R trigger with the A&B button to do the special

Share This Page