Anyone cares uploading... Help!

Discussion in 'iPod touch' started by Monopato, Apr 30, 2008.

  1. Monopato

    Monopato New Member

    Joined:
    Dec 31, 2007
    Messages:
    106
    Likes Received:
    0
    Hey!

    I reinstalled some apps after getting my ipod to 1.1.4 from 1.1.2. I just finisehd that, but as soon as i got to the Home Menu, it refreshes all right. I used customize to get my games in a folder, my utilities in another and other for settings apps such as customize, ssh, etc.

    The problem is that after that, my Youtube and Contacts dissapeared from the menu! I checked categories and neither of them are on any category. I also checked on costumize and they both appear there, i moved them to the top but it still didnt work, they wont reappear!

    I browsed into my ipod and the folders for both apps are still there, with all their files, but they just wont appear. Any ideas?

    I thought that if someone could upload me their youtube and contacts files from 1.1.4 I may be able to fix it!
  2. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    Install Poof.
  3. Monopato

    Monopato New Member

    Joined:
    Dec 31, 2007
    Messages:
    106
    Likes Received:
    0
    It gives main script execution error, or something like that when trying to install.

    EDIT: Now my settings folder dissapeared, i cant acces installer, customize, smb, ssh, or anything at all.
  4. wearmaize

    wearmaize Active Member

    Joined:
    Feb 13, 2008
    Messages:
    2,442
    Likes Received:
    13
    Device:
    iPhone 4S (Black)
    I believe you are using Apple's built in application hider.

    To get rid of the main script error, type this command in Terminal on the iPod, on a Mac, or in Winscp: chmod 4755 /Applications/Installer.app/Installer

Share This Page