any way to have 2 versions of jiggy?

Discussion in 'iPod touch' started by marko, Mar 25, 2008.

  1. marko

    marko New Member

    Joined:
    Jan 10, 2008
    Messages:
    1,198
    Likes Received:
    13
    Device:
    iPhone 3GS (Black)
    IMGrab requires jiggy 0.26 (the latest one in installer) but the scrabble game only runs with 0.21
    is there any way to have 2 versions? or modify somethign so that they both run on the same version?

Share This Page