Any way to get 3.0 GM working on an iPod touch?

Discussion in 'iPod touch Firmware 3.0' started by karpodiem, Jun 9, 2009.

  1. karpodiem

    karpodiem New Member

    Joined:
    Dec 18, 2007
    Messages:
    13
    Likes Received:
    0
    I'm guessing no, I figured I'd ask. Tried shift + restore, got an 'incompatible' message.
  2. Chucky102

    Chucky102 Well-Known Member

    Joined:
    Nov 23, 2007
    Messages:
    3,555
    Likes Received:
    66
    Device:
    iPhone 5 (Black)
    Well what version of the GM do you have?
    For 1st Gen iPods it should start with iPod1, and for 2nd Gen it should be like iPod2, I'm not really sure, but You need iTunes 8.2 and make sure you have the right FW.

    edit:
    1st Gen = iPod1,1_3.0_....etc.
    2nd Gen= iPod2,1_3.0_....etc.
  3. olympicking

    olympicking Member

    Joined:
    Oct 15, 2007
    Messages:
    51
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    • Illegal/piracy-related discussions
    where can you find the 3.0 gm for the 1st gen?
  4. _JKK_

    _JKK_ Super Moderator Staff Member

    Joined:
    Jun 8, 2009
    Messages:
    9,514
    Likes Received:
    1,366
    Device:
    iPhone 5S
    Well, for Generation 1, it works great. Did it this morning. Are you using iTunes 8.2, and did you download the right firmware?
    ------------------double post merged------------------
    Well, we can't tell you, we'd get banned. And so will you for asking. I'd delete that reply, like now.

Share This Page