Any Warnings after 3.0 Jailbreak?

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by hanipman, Aug 29, 2009.

  1. hanipman

    hanipman New Member

    Joined:
    Feb 18, 2009
    Messages:
    17
    Likes Received:
    0
    Device:
    2G iPod touch
    I just finished jailbreaking my iPod Touch 2g 3.0, and i want to know if there are any problems with and of the cydia apps that would cause problems to my iPod.

    Mainly, if LogoMe, or if there are any problems with the Five Column, Five Row, or Five Dock things. I've had problems in the past and I don't want to go through it again.
  2. LssThanThree

    LssThanThree Active Member

    Joined:
    Jan 21, 2009
    Messages:
    1,943
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    LogoMe does not work, yet.
  3. Tourniquet.

    Tourniquet. Member

    Joined:
    Jan 20, 2009
    Messages:
    631
    Likes Received:
    5
    Device:
    iPhone 4 (Black)
    dont install mobile music player flip, it got some problem when using other cydia apps.
  4. hanipman

    hanipman New Member

    Joined:
    Feb 18, 2009
    Messages:
    17
    Likes Received:
    0
    Device:
    2G iPod touch
    ok. Thanks for the quick reply.

    thanks for telling me that. I probably wouldve went for it and messed up again.

    Anyone know about the Five icon row/column/dock stuffs?
  5. LssThanThree

    LssThanThree Active Member

    Joined:
    Jan 21, 2009
    Messages:
    1,943
    Likes Received:
    3
    Device:
    iPhone 5 (Black)
    I have Five icon column and Dock and have no problem...
  6. hanipman

    hanipman New Member

    Joined:
    Feb 18, 2009
    Messages:
    17
    Likes Received:
    0
    Device:
    2G iPod touch
    how about with the five rows?

    i remember something on the 2g screwed up when 5 rows and 5 dock was installed
  7. iBoss™

    iBoss™ Banned

    Joined:
    Aug 15, 2009
    Messages:
    1,057
    Likes Received:
    0
    Device:
    2G iPod touch
    You can install MobileMusicPlayerFlip WinterBoard version.

    It will say for 3.0 only.
    You enable it in WinterBoard, and its built for 3.0, just dont download the regular one.

    Five row/column stuff works fine.

    And if you want custom boot logos, (thanks to catboy756), you can go here to learn how to do it on 3.0

Share This Page