Another WIFI Problem..

Discussion in 'iPod touch' started by cguerra54, Dec 29, 2008.

  1. cguerra54

    cguerra54 New Member

    Joined:
    Dec 29, 2008
    Messages:
    3
    Likes Received:
    0
    Hello everyone, I have been lurking the forums since I got my 2g touch on Christmas. After Christmas day I've been having a problem with the WIFI connecting. When I first turned on the WIFI there was no signal on the home screen, but on the settings page it showed I was connected to my network and have signal strength. After playing a new game, the WIFI turned on. I then locked the phone after I was done and now I have yet to get WIFI back.

    I browsed around the forums first looking for answers. Resetting my router and my ipod has not worked. I can not find any firmware updates for my router. Under settings it shows it is connected but this is no DHCP or IP or any of that listed. So now I'm stuck. Anyone have suggestions?

    I am using AT&T DSL with a 2Wire 100/1000 router.

    Thanks,
    -Chris.
  2. ispyt2

    ispyt2 Member

    Joined:
    Oct 3, 2008
    Messages:
    33
    Likes Received:
    0
    Device:
    2G iPod touch
    Have you downloaded software version 2.2? I had this problem on version 2.1. On 2.1, I would turn off and turn on again Wi-Fi, maybe a few times, before I would get all the settings. Version 2.2 fixed this problem.
  3. cguerra54

    cguerra54 New Member

    Joined:
    Dec 29, 2008
    Messages:
    3
    Likes Received:
    0
    Came with 2.2 loaded on it already.
  4. GanawaJ

    GanawaJ New Member

    Joined:
    Dec 20, 2008
    Messages:
    203
    Likes Received:
    0
    Device:
    2G iPod touch
    Im not sure If it came with 2.2 I had to upgrade when I got mine.

    But Try this set " Ask to join network" off and go and enter your router details on the available networks.
  5. cguerra54

    cguerra54 New Member

    Joined:
    Dec 29, 2008
    Messages:
    3
    Likes Received:
    0
    I checked my settings and it says 2.2. Ill try manually entering all the settings.

Share This Page