another wi-fi problem

Discussion in 'iPod touch' started by hack27e, Feb 24, 2008.

  1. hack27e

    hack27e New Member

    Joined:
    Nov 24, 2007
    Messages:
    85
    Likes Received:
    0
    well m ipod will not connect to my router. it all of a sudden stopped working. this has happened once before my brothers also did the same thing. although we are able to connect to other routers without a wep password. so deleted the wep password so it can be an open connection but still could connect but it didnt pull any pages. today it started working for about an hour the it just stopped working again. restarted the router, still nothing. its showing it has 3 bars. but nothing is pulling. any advice?
  2. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Try going to Settings> Wifi> The Blue arrow next to the network's name. Then delete whatever is in the DNS field and put the numbers that are next to Router in.
  3. hack27e

    hack27e New Member

    Joined:
    Nov 24, 2007
    Messages:
    85
    Likes Received:
    0
    yep that worked

    Please Register or Log in to view images

    thanks alot. would you mind explaining how that made any difference?
  4. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    Here is a quote from this website: http://andrewescobar.com/archive/20...i-fi-dns-settings-to-connect-to-the-internet/

  5. hack27e

    hack27e New Member

    Joined:
    Nov 24, 2007
    Messages:
    85
    Likes Received:
    0

Share This Page