Annoying installer probs.

Discussion in 'iPod touch 1.1.4 Jailbreak' started by jonoss, May 20, 2008.

  1. jonoss

    jonoss New Member

    Joined:
    May 18, 2008
    Messages:
    8
    Likes Received:
    0
    Hi I have now read through several threads and tried many different thing but I still have not been able to fix my prob. The thing is that everytime that I have re-jailbreaked my ipod the same problem is still there. The first time you enter installer it wants to refresh sources and thats my problem. I have have waited for several hours but the refresh-meeter is still stuck at half way through. Do some1 know what the problem could be? And yes i have a working WI-FI connection and I can use safari without any problems. HEEELP im so tired of this and I want to get my installer to work so I can fix things on my Ipod.

    /jonathan
  2. nikeair

    nikeair New Member

    Joined:
    Apr 1, 2008
    Messages:
    174
    Likes Received:
    0
    Device:
    iPad w/ 3G
    Maybe you have a slow internet connection? It is normal for it to take a little while the first time.
  3. jonoss

    jonoss New Member

    Joined:
    May 18, 2008
    Messages:
    8
    Likes Received:
    0
    Ok, could be but I don't think so. I have fiber optical 100mbit/s. And also i have waited over the night 1 time. Thanks anyway.

    Please Register or Log in to view images

  4. SeeFreaky

    SeeFreaky New Member

    Joined:
    Mar 21, 2008
    Messages:
    596
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    Perhaps one of the sources is down?
  5. portugalportugal

    portugalportugal New Member

    Joined:
    May 21, 2008
    Messages:
    1
    Likes Received:
    0
    same problem here:

    jailbreaked ipod-touch 1.1.4. 8gb worked fine.
    now when I go to installer.app the first time it checks sources than refreshes it and stops half way and don't go further than maybe 60%

    i waited hours my internet is fine safari works perfectly

    need help

    Please Register or Log in to view images



    thank you
  6. jonoss

    jonoss New Member

    Joined:
    May 18, 2008
    Messages:
    8
    Likes Received:
    0
    we have exactly the same problem though i have a 16gb if that matters?

    Please Register or Log in to view images


    help pls.

    Please Register or Log in to view images

  7. jonoss

    jonoss New Member

    Joined:
    May 18, 2008
    Messages:
    8
    Likes Received:
    0
    Could some1 pls help with this sience i still haven't managed to fix it? Everything feels really useless when I can't use my installer. PLS HELP.
  8. matbc

    matbc Member

    Joined:
    Jan 19, 2008
    Messages:
    68
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    same problem for me, but it stock at 10%. Yesterday it was working but not today.

    I decided to turn off my wifi and I clicked on the installer. Because there was no wifi, refreshing doesn't work and the bar doesn't stock. After, I turned on my wifi, I clicked on the installer, source and refresh. INSTALLER CRASHED!

    HELP PLZ!

    sorry if you don't understand, im a french! =)
  9. jonoss

    jonoss New Member

    Joined:
    May 18, 2008
    Messages:
    8
    Likes Received:
    0

Share This Page