Andere SHSH Blobs benutzen

Discussion in 'iFans auf Deutsch' started by soicarl, Jul 23, 2010.

  1. soicarl

    soicarl New Member

    Joined:
    Jul 23, 2010
    Messages:
    3
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    Hi,

    ich habe mir neulich einen neuen ipod touch 3G mit 32GB gekauft und blöderweise als erstes ein Update gemacht -.-
    nach mehreren versuchen die firmware wieder auf 3.1.3 zurückzusetzen, musste ich, nachdem ich etwa 10000 seiten zu diesem thema aufgerufen habe, doch einsehen dass es wohl keine chance gibt die firmware zurückzusetzen.

    die shsh blobs von version 4.0 habe ich übrigens gesichert nachdem ich mehrfach gelesen habe dass man janich auf version 4.0.1 upgrade soll ...

    jetzt zu meiner eigentlichen frage:

    ich es vielleicht irgendwie möglich die shsh blobs von version 4.0 zu editieren damit man doch wieder auf version 3.1.3 downgraden kann? Oder könnte mann die shsh von einem ipod 2g 8gb benutzen? (den ich auch noch hier rumliegen hab(FW 3.1.2 Spirit))

    oder muss ich tatsächlich auf einen jailbreak für FW 4.0 warten?
    den von den bisher angebotenen läuft nicht ein einziger.

    Meine Ipods sind übrigens beide MC-Modelle -.-

    MfG soicarl
  2. MrDodi

    MrDodi Active Member

    Joined:
    Feb 2, 2009
    Messages:
    1,519
    Likes Received:
    0
    Device:
    iPhone 5 (Black)
    Du musst warten, jeder Blob is einzigartig und gebunden an verschiedenen Faktoren , eine davon is die Seriennummer / Gerätenummer deines iPod.

    Jetz musst du dich gedulden.
  3. soicarl

    soicarl New Member

    Joined:
    Jul 23, 2010
    Messages:
    3
    Likes Received:
    0
    Device:
    iPhone 4 (Black)
    tja okay, kann man nur hoffen dass bald ein jailbreak erscheint

    Please Register or Log in to view images


    aber danke für die info ... auch wenn sie meine träume zerstört^^
    ------------------double post merged------------------
    andere frage (wollte keinen neuen thread aufmachen):

    warum läuft keine redsnow version vernünftig?
    bei jeder getesteten version (0.9.5b5-2, 0.9.5b5-3, 0.9.5b5-4, 0.9.5b5-5) kommt jedesmal die fehlermeldung: "unable to recognize specified ipsw"

    firmware: 4.0
    betriebsystem: windows 7 64bit

Share This Page