An intersting question for the more technology savvy guys

Discussion in 'iPod touch' started by ali.bigolo, Oct 16, 2007.

  1. ali.bigolo

    ali.bigolo Member

    Joined:
    Oct 11, 2007
    Messages:
    347
    Likes Received:
    6
    Device:
    iPhone 3G (Black)
    Hello guys

    I tried a jailbreak with the new touchfree GUI and I'm getting a problem which I didnt with the 74 step attempt...

    When I install applications using the installer.app the applications i.e. the litle logo that links to them, does not appear on the home screen and I have to either restart the ipod or change the theme using summerboard (which has a simillar effect to restarting). I have tried many many things to fix this but no luck so far... any thoughts on why this is happening and how it might be fixed???

    Thanks

    Ali
  2. SkylarEC

    SkylarEC Super Moderator Emeritus Staff Member

    Joined:
    Sep 19, 2007
    Messages:
    6,642
    Likes Received:
    129
    It's because you have SummerBoard installed as opposed to Trip1PogoStick.

    SummerBoard doesn't restart SpringBoard each times, as Trip1PogoStick (or even Customizer) does. It's just a bug that surely will get sorted out as this version of SummerBoard progresses past Alpha.
  3. ali.bigolo

    ali.bigolo Member

    Joined:
    Oct 11, 2007
    Messages:
    347
    Likes Received:
    6
    Device:
    iPhone 3G (Black)
    That's the wierd thing, I have Trip1PogoStick installed (it shld logically crash without it anyway) but it is still doing it!
  4. Blackness

    Blackness New Member

    Joined:
    Oct 8, 2007
    Messages:
    42
    Likes Received:
    0
    I have jailbreaked 2 ipods then my dad's i used the fully automatic with the gui. It f***en sucked balls. I got way more problems on it than the other 2. So i ended up restoring, erasing, and re-installing it the manual way well semi-automatic way

    Please Register or Log in to view images

    .
  5. ali.bigolo

    ali.bigolo Member

    Joined:
    Oct 11, 2007
    Messages:
    347
    Likes Received:
    6
    Device:
    iPhone 3G (Black)
    Ye if noone comes up with a method to solve this then I'll do the manual way for this one aswell
  6. ali.bigolo

    ali.bigolo Member

    Joined:
    Oct 11, 2007
    Messages:
    347
    Likes Received:
    6
    Device:
    iPhone 3G (Black)
    in case anyone hits this during a search, just update installer and it should solve your problem.

Share This Page