Am is doing something wrong???

Discussion in 'Playstation 1 (PSX) Emulator (psx4iphone)' started by Mediamaster92, Dec 24, 2007.

  1. Mediamaster92

    Mediamaster92 New Member

    Joined:
    Oct 8, 2007
    Messages:
    79
    Likes Received:
    0
    I hear that crash 2 can run about 100 percent, and mine is going slow. also, when i turn on the "show fps" thing, im not sure which is the percentage its running at. pls help. also, the thing that says "real" says about 25. what is this? pls help me!
  2. JonSingh12

    JonSingh12 New Member

    Joined:
    Nov 12, 2007
    Messages:
    591
    Likes Received:
    8
    Device:
    iPad w/ 3G
    I do not believe it actually plays at 100% maybe some one is exaterating since it might be the fastest they got any rom to run i might be wrong do correct me if i am. Also note that its in beta use version 0.1.0 if your a beta tester 0.1.1 basically has it that all games run slower then before and some are rendered unplayable. Also if crash is a racing game try loading it with the frameskip at 0 if that doesnt work try turning down the cycle to around 2.5 and around clock speed of 109%. Also try and enable bios file and if it has fps of 25 then game play should be reasonable.
  3. Danls92

    Danls92 Super Moderator Emeritus Staff Member

    Joined:
    Oct 22, 2007
    Messages:
    5,097
    Likes Received:
    209
    Device:
    iPhone 4 (Black)
    There is no way that any game will play 100% at this point (and unlikely in the future).

    Whoever said that was greatly exaggerating.
  4. Mediamaster92

    Mediamaster92 New Member

    Joined:
    Oct 8, 2007
    Messages:
    79
    Likes Received:
    0
    o ok. thanks. o and crash isnt a racing game. any suggestions of what i should put my settings at? and yes, i am a beta tester so are you saying i should revert back to 1.0? please let me know and thanks for the help!

Share This Page