Alrighty then...

Discussion in 'iPod touch 2G Jailbreak: redsn0w, 24kpwn, etc.' started by AmazingNachos, Mar 29, 2009.

  1. AmazingNachos

    AmazingNachos Banned

    Joined:
    Feb 23, 2009
    Messages:
    481
    Likes Received:
    0
    Device:
    2G iPod touch
    I tried to re-jailbreak with a NOR only fw from redtool1. during restore, i got an error like 1069 or w/e. ok, so i unjailbroke(i was jailbroken when i tried it first) and tried it again. same error. Help?

    Please Register or Log in to view images



    EDIT: the reason was for boot logos. yes i know why that was stupid. but i can't even rejailbreak now.
  2. Brewstermax

    Brewstermax New Member

    Joined:
    Sep 14, 2008
    Messages:
    1,593
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    It's 1609.

    Please Register or Log in to view images

    Well, you should try the 3 R's. Reinstall, Restart, Restore. Your computer obviously.
  3. AmazingNachos

    AmazingNachos Banned

    Joined:
    Feb 23, 2009
    Messages:
    481
    Likes Received:
    0
    Device:
    2G iPod touch
    So I have to reinstall my whole computer?!!?

    Please Register or Log in to view images

  4. ellisyun

    ellisyun Member

    Joined:
    Feb 1, 2009
    Messages:
    38
    Likes Received:
    0
    Device:
    2G iPod touch
    I'm guessing that you have to reinstall iTunes.
  5. Brewstermax

    Brewstermax New Member

    Joined:
    Sep 14, 2008
    Messages:
    1,593
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)

    That's the idea. Then restart the computer. Then restore the computer, if you want it that bad.
  6. AmazingNachos

    AmazingNachos Banned

    Joined:
    Feb 23, 2009
    Messages:
    481
    Likes Received:
    0
    Device:
    2G iPod touch
    Alright, it's working now. I just have to redownload EVERYTHING again.

    Please Register or Log in to view images

Share This Page