Alright, i need DRASTIC help for gpsPhone 2.0.x

Discussion in 'Gameboy Advance emulator (gpSPhone)' started by itouchnathan, Sep 1, 2008.

  1. itouchnathan

    itouchnathan New Member

    Joined:
    Aug 11, 2008
    Messages:
    932
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I have it, its opens fine, i go to open Pokemon Sapphire and it doesnt work

    Please Register or Log in to view images


    It just has a white screeen.

    These are the screenshots of what it does.

    Please Register or Log in to view images




    YES I HAVE SET THE PERMISSIONS TO 777 ON THE GAME.
    YES I HAVE TRIED IT IN LANDSCAPE MODE.
  2. jason inertia

    jason inertia New Member

    Joined:
    Aug 29, 2008
    Messages:
    1
    Likes Received:
    0
    It sounds like a bad rom to me mate , try another , I have had a few problems with the emulator running some not all games really slow , and some just look like they are never going to load but they do eventually after a few mins but then they run really slow .
  3. itouchnathan

    itouchnathan New Member

    Joined:
    Aug 11, 2008
    Messages:
    932
    Likes Received:
    0
    Device:
    iPhone 3GS (Black)
    I have loaded 4 roms on there now, so i should just let it run for about 5 minutes? And if they dont pop up then they are sh*t roms?
  4. benzin711

    benzin711 New Member

    Joined:
    Jan 4, 2008
    Messages:
    423
    Likes Received:
    0
    Device:
    iPod touch
    Did you try to set permissions to 755 instead of 777? I have mine on 755 and it works great.
  5. MrBrightside

    MrBrightside Active Member

    Joined:
    Dec 16, 2007
    Messages:
    1,996
    Likes Received:
    18
    Maybe get a different bios.
  6. cRANKiii

    cRANKiii New Member

    Joined:
    Aug 8, 2008
    Messages:
    11
    Likes Received:
    0
    Device:
    iPod touch
    Got the same problem like you. Every other ROM is working fine on gpSPhone, just the Pokemon ROMs are making trouble.

Share This Page